No subcategories available
Browse Adapter →No subcategories available
Browse Arm Stand →No subcategories available
Browse Card Reader →No subcategories available
Browse Electric Iron & Steamer →No subcategories available
Browse Gamepad →No subcategories available
Browse Hair Dryer →No subcategories available
Browse Hubs & Docks →No subcategories available
Browse Humidifier →No subcategories available
Browse IPS →No subcategories available
Browse Location Tracker →No subcategories available
Browse Mixer →No subcategories available
Browse Monitor →No subcategories available
Browse Mousepad →No subcategories available
Browse PC Cooler and Fan →No subcategories available
Browse Pendrive / Flash Drive →No subcategories available
Browse Powerstrip →No subcategories available
Browse Presentation Clicker →No subcategories available
Browse Smart Ring →No subcategories available
Browse Summer Sale →No subcategories available
Browse Toy car →No subcategories available
Browse UPS For PC →No subcategories available
Browse Deals of the Day →No subcategories available
Browse Best Sellers →
TP-Link 150 Mbps Wireless N ADSL2+ Modem Router (TD-W8950N): This is a famous Brand in IT sector manufacturing all types of Hardware products to satisfy their customer needs and wants! TP-Link has a number of Customer Group all over the world by providing their exclusive products and services according to the Customers expectations
.
All-in-One Device: ADSL2+ Modem, NAT Router, 4- Port Switch and Wireless N Access Point Wireless N speed up to 150 Mbps, great for online gaming, Internet call and video streaming Ethernet WAN (EWAN) offers another broadband connectivity option for connecting to Cable Easy one-touch wireless security encryption with the Quick Security Setup button
Specifications of TP-Link 150 Mbps Wireless N ADSL2+ Modem Router (TD-W8950N) :
Interface
1 10/100 Mbps RJ45 WAN/LAN Port 3 10/100 Mbps RJ45 LAN Ports 1 RJ11 Port
Button
1 Power On/Off Switch, 1 WPS Button
External Power Supply
IEEE Standards
IEEE 802.3, 802.3u
ADSL Standards
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-T G.992.2 (G.Lite)
ADSL2 Standards
ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards
Dimensions ( W x D x H )
7.1 x 4.9 x 1.4 in. (181 x 125 x 36 mm)
Antenna Type
Omni directional, Fixed
Antenna Gain
5dBi
Wireless Standards
IEEE 802.11n, 802.11 g, 802.11b
Frequency
2.400-2.4835 GHz
Transmit Power
<20dBm (EIRP)
Wireless Functions
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Wireless Security
64/128-bit WEP, WPA / WPA2, WPA-PSK/ WPA2-PSK encryption, Wireless MAC Filtering
Quality of Service
QoS Remarking based on IPP/ToS, DSCP, 802.1p ATM QoS, Traffic Control (IP QoS)
Security
NAT Firewall, SPI Firewall, MAC / IP / URL Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death
IPv6
IPv6 and IPv4 dual stack
Management
Web-Based Configuration (HTTP), Remote Management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, TR-069, Diagnostic Tools
Port Forwarding
Virtual server, DMZ, ACL (Access Control List)
VPN Pass-Through
PPTP, L2TP, IPSec Passthrough
ATM/PPP Protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed) Bridge (RFC1483 Bridge) PVC - Up to 8 PVCs
Advanced Features
Parental Control Traffic Shaping( ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP Relay, DHCP Reservation; Network Address Translation (NAT) Port Mapping (Grouping) VLAN, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP Snooping V1/2, IGMP Multicast, UPnP
Are You Looking for TP-Link 150 Mbps Wireless N ADSL2+ Modem Router (TD-W8950N) Price, Review and Specifications in Bangladesh? Then BDSHOP.com is a Great Place to Buy The TP-Link 150 Mbps Wireless N ADSL2+ Modem Router (TD-W8950N) with reasonable price with 100% satisfaction
.
This is Why Our Customer’s are Purchasing from us again and again.
No tags available for this product.
Be the first to share your thoughts about this product!
We typically reply within a few minutes
Incoming call
Support is calling you
0:00