BDShop Menu
All Categories
Sale Hot
TP-Link 300Mbps Wireless N USB ADSL2+ Modem Router (TD-W8968)
Wifi Router by TP-LINK

TP-Link 300Mbps Wireless N USB ADSL2+ Modem Router (TD-W8968)

Product ID: 103868
Brand: TP-LINK
No reviews yet
৳3,800
In stock (5000 available)

Shipping Options

Office Pickup

Free

Pick up from our office

Inside Dhaka

৳50

1-3 business days

Outside Dhaka

৳100

2-5 business days

TP-Link 300 Mbps Wireless N USB ADSL2+ Modem Router (TD-W8968) : This is a famous Brand in IT sector manufacturing all types of Hardware products to satisfy their customer needs and wants! TP-Link has a number of Customer Group all over the world by providing their exclusive products and services according to the Customers expectations

.

Features:

ll-in-One Device: ADSL2+ Modem, NAT Router, Switch and Wireless N Access Point 2.4 GHz, IEEE802.11b/g/n, up to 300 Mbps data transfer rates USB Port for Storage Sharing, Printer Sharing, 3 G Modem Sharing, FTP Server and Media Server Supports the latest Internet Protocol IPv6 to future-proof your network Ethernet WAN (EWAN) offers another broadband connectivity option for connecting to Cable, VDSL or Fiber modems Guest Network Access provides secure Wi-Fi access for guests sharing your home or office network

  Specifications of  TP-Link 300 Mbps Wireless N USB ADSL2+ Modem Router (TD-W8968) :

HARDWARE FEATURES:

Interface

4 10/100 Mbps RJ45 Ports 1 RJ11 Port 1 USB 2.0 Port

Button

1 Power On/Off Button 1 WPS Button 1 Wi-Fi On/Off Button 1 RESET Button

Dimensions (W X D X H)

7.7*5.1*1.4 in. (195×130×36 mm)

External Power Supply

12VDC/1A

IEEE Standards                                     

IEEE 802.3, 802.3u

ADSL Standards

Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs) ITU-T G.995.1

ADSL2 Standards

ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)

ADSL2+ Standards

ITU-T G.992.5

Antenna Type

Omni directional, Fixed

Antenna Gain

2 x 5dBi

 

WIRELESS FEATURES:

Wireless Standards

IEEE 802.11b, 802.11 g, 802.11n

Frequency                                          

2.400-2.4835 GHz

Transmit Power

<20dBm(EIRP)

Wireless Security

Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering

 

SOFTWARE FEATURES:

Quality of Service

Bandwidth Control

Security

NAT Firewall, SPI Firewall, MAC / IP / Packet / URL Filtering

Management                                      

Web Based Configuration(HTTP), Remote management, Telnet management, Command Line Interface, SSL for TR-069, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools

Port Forwarding

Virtual server, DMZ, ACL(Access Control List)

VPN Pass-Through

PPTP, L2TP, IPSec Pass-through

ATM/PPP Protocols

ATM Forum UNI3.1/4.0 PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225) PVC - Up to 8 PVCs

Advanced Features

Ethernet WAN (EWAN) Guest Network, Wireless Schedule Parent Control Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP relay; Network Address Translation (NAT); PVC/Ethernet Port Grouping Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2 IGMP Multicast, UPnP

USB Sharing

Storage Sharing FTP Server Media Server Print Server

  Are You Looking for TP-Link 300 Mbps Wireless N USB ADSL2+ Modem Router (TD-W8968) Price, Review and Specifications in Bangladesh? Then BDSHOP.com is a Great Place to Buy The TP-Link 300 Mbps Wireless N USB ADSL2+ Modem Router (TD-W8968) with reasonable price with 100% satisfaction

.

This is Why Our Customer’s are Purchasing from us again and again.

Disclaimer:
Product descriptions and technical specifications on this website may be generated with the assistance of AI and are provided for reference purposes only. Actual product features, performance, and specifications may vary — please verify all details directly with the official manufacturer's website before purchase. We do not manufacture; we are a seller and are not responsible for discrepancies in product features, behavior, or specifications.

You might also like

×
1 / 1