No subcategories available
Browse Adapter →No subcategories available
Browse Arm Stand →No subcategories available
Browse Card Reader →No subcategories available
Browse Electric Iron & Steamer →No subcategories available
Browse Gamepad →No subcategories available
Browse Hair Dryer →No subcategories available
Browse Hubs & Docks →No subcategories available
Browse Humidifier →No subcategories available
Browse IPS →No subcategories available
Browse Location Tracker →No subcategories available
Browse Mixer →No subcategories available
Browse Monitor →No subcategories available
Browse Mousepad →No subcategories available
Browse PC Cooler and Fan →No subcategories available
Browse Pendrive / Flash Drive →No subcategories available
Browse Powerstrip →No subcategories available
Browse Presentation Clicker →No subcategories available
Browse Smart Ring →No subcategories available
Browse Summer Sale →No subcategories available
Browse Toy car →No subcategories available
Browse UPS For PC →No subcategories available
Browse Deals of the Day →No subcategories available
Browse Best Sellers →
TP-Link ADSL2+ Modem Router (TD-8840T): This is a very High Quality Router which is used for any organization where a lot's of people needs to get a high amount of internet speed without any losses and to make their work more safely and easier
.
This is a very well known Brand Named as TP-LINK manufacturing all types of Hardware accessories
.
Provide Internet access via ADSL Service and create a wired sharing network, all with one product Works with the latest ADSL standards: up to 24 Mbps downstream superior performance Live Parental Controls allow parents or administrators to establish restricted access policies for children or staff IP QoS features for improved bandwidth control across the network
Specifications of TP-Link ADSL2+ Modem Router (TD-8840T):
Interface
4 10/100 Mbps RJ45 Ports 1 RJ11 Port
Button
1 Power On/Off Switch
External Power Supply
IEEE Standards
IEEE 802.3, 802.3u
ADSL Standards
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs), ITU-T G.995.1 , ITU-T G.996.1, ITU-T G.997.1, ITU-T K.2.1
ADSL2 Standards
ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards
Dimensions ( W x D x H )
6.5*4.3*1.1 in.(165*108*28 mm)
Quality of Service
QoS Remarking based on IPP/ToS, DSCP and 802.1p
Security
NAT Firewall, MAC /IP /Application/URL Filtering
Management
Web Based Configuration(HTTP), Remote management, Telnet management, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, Diagnostic Tools
Port Forwarding
Virtual server, DMZ, ACL(Access Control List)
VPN Pass-Through
PPTP, L2TP, IPSec Pass-through
ATM/PPP Protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs,
Advanced Features
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP relay; Network Address Translation (NAT); Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS IGMP Multicast, UPnP
Are you looking for TP-Link ADSL2+ Modem Router (TD-8840T) Price, Review & Specifications in Bangladesh? Then BDSHOP.com is a great place to buy the TP-Link ADSL2+ Modem Router (TD-8840T) in Bangladesh
.
With Genuine products, awesome customer support, easy returns and really fast deliveries, there are a bunch of reasons why our customers keep coming back to BDSHOP.com again and again!
No tags available for this product.
Be the first to share your thoughts about this product!
We typically reply within a few minutes
Incoming call
Support is calling you
0:00